REQUISITOS DE REDSHIFT

  • Microsoft Windows: Windows 10 & Windows 11 64 bits
  • Linux: 64-bit distribución con glibc 2.17 o superior
  • Apple macOS 12.6+ (Monterey) o 13.3+ (Ventura) o 14.0+ (Sonoma). Nota: Se requiere macOS 14.3 para hardware que no sea Apple Silicon y que ejecute Sonoma
  • Autodesk Maya (Windows, Linux, macOS): 64-bit edition. 2018 o superior
  • Autodesk 3ds Max (Windows): 64-bit edition. 2018 o superior
  • Maxon Cinema 4D (Windows and macOS): 64-bit edition. R21 o superior
  • Maxon Cinema 4D (Linux CommandLine): 64-bit edition. R21 o superior
  • SideFX Houdini (Windows, Linux): 64-bit edition. 17.5 o superior
  • SideFX Houdini (macOS): 64-bit edition. 18.0 o superior
  • Foundry Katana (Windows, Linux): 64-bit edition. 4.0v1 o superior
  • Blender (Windows, Linux): 64-bit edition. 2.83LTS o superior
  • 16 GB de RAM
  • Procesador de 64 bits con soporte AVX2
  • GPU NVIDIA con capacidad de procesamiento CUDA 5.0 o superior y 8 GB de VRAM, o
  • GPU AMD "Navi" o "Vega" o posterior con 8 GB de VRAM o más (consulte la lista de GPU a continuación)
  • RedshiftRT requiere una GPU Nvidia con capacidad RTX en Windows 10 y 11
  • 16 GB de RAM
  • Procesador de 64 bits con soporte SSE4.2
  • GPU AMD "Navi" o "Vega" o posterior con 8 GB de VRAM o más (consulte la lista de GPU a continuación)
  • 16 GB de memoria unificda
  • Serie “M” de Apple (M1, M2 & M3)
  • 16 GB de RAM
  • Procesador de 64 bits con soporte AVX2
  • GPU NVIDIA con capacidad de procesamiento CUDA 5.0 o superior y 8 GB de VRAM
  • Windows/Linux: Core i7 o Xeon equivalente o mejor, 3,0 GHz+ con 32 GB de RAM o más
  • Windows/Linux: varias GPU NVIDIA con capacidad de procesamiento CUDA 7.0 o superior y 12 GB de VRAM o más y tecnología RTX, o
  • Windows/Linux: Múltiples GPU AMD (serie “Navi”) con 12 GB de VRAM o más
  • macOS: serie Apple “M” con 16 GB de memoria unificada (o más) con la última versión de macOS 13 Ventura Point

GPU NVIDIA compatibles para Windows y Linux: visite NVIDIA CUDA GPUs - Compute Capability para determinar la compatibilidad con NVIDIA CUDA (la capacidad de procesamiento mínima requerida es 5.0., se prefiere 7.0).

  • Radeon PRO W7900, W7800, W6800, W6600, VII y W5700
  • Radeon RX 7950 XTX, RX7950 XT, RX7900, RX6950, RX6700 XT, RX6600 y RX5700 XT

Además, se deberían admitir las siguientes GPU (pero no se prueban activamente):

  • Radeon Vega Frontier Edition, Radeon RX Vega 56, Radeon RX Vega 64 (gfx900)
  • Radeon RX 5500 (gfx1012)
  • Radeon RX 6800, Radeon RX 6900 (gfx1030)
  • Radeon RX 6700 (gfx1031)
  • Radeon RX 7800 (gfx1101)
  • Radeon RX 7600, Radeon 7700 (gfx1102)

MacBook Pro

  • Radeon Pro Vega 16/20
  • Radeon Pro 5500M/5600M

iMac

  • Radeon Pro Vega 48
  • Radeon Pro 5500 XT/5700/5700 XT

iMac Pro

  • Radeon Pro Vega 56/64

MacPro

  • Radeon Pro Vega II / Vega II Duo
  • Radeon Pro W5500X/W5700X
  • Radeon RX 6800/6800 XT/6900 XT
  • Radeon W6800X MPX

Thunderbolt eGPUs

  • Radeon RX Vega 56/64
  • Radeon Pro WX 9100
  • Radeon VII
  • Radeon RX 5500/5500 XT/5600 XT/5700/5700 XT
  • Radeon RX 6800/6800 XT/6900 XT
  • Radeon W6800X MPX