CINEMA 4D S24 요구 사항

  • 윈도우즈:
    윈도우즈 10 64-비트 버전 1809 또는 상위
    SSE3를 지원하는 인텔 64-비트 CPU 또는 AMD 64-비트 CPU
    8 GB RAM, 16 GB 권장

  • macOS:
    macOS 10.14.6 또는 상위. 성능과 안정성 및 뷰포트와의 상호 작용을 향상시켜주는 Metal 개선 사항들이 들어있는 macOS 10.15.7을 권장합니다.
    인텔 기반의 Apple Macintosh 또는 Apple M1-구동 Mac
    4 GB RAM, 8 GB 권장

  • Linux 커맨드 라인 렌더링:
    CentOS 7, 64-비트
    Ubuntu 18.04 LTS, 64-비트

  • 온라인 연결 필수


권장 최저 해상도 1920x1080

  • 윈도우즈:
    최소 사양: NVIDIA Maxwell GPU (GeForce 900 시리즈 카드 또는 상위), AMD Polaris (AMD GCN 4) 또는 상위 (Radeon RX 400 카드 또는 상위), 피쳐 레벨 11.0으로 DirectX 12를 지원하는 Intel Kaby Layke 또는 그 이상
    최소 GPU Driver: NVIDIA 461.40, AMD 21.3.2, Intel 27.20.100.9168

  • mac OS:
    Metal: macOS GPUFamily1 v3 또는 상위 (Mac → System report → Graphics/Displays 참조)
    GPU: Apple이 공식적으로 지원하는 하드웨어 (피쳐 세트 macOS GPUFamily1 v3+)
    e-GPU: 공식적으로 지원되는 하드웨어 (https://support.apple.com/en-us/HT208544 참조)


Cinema 4D는 모든 DirectX 12 피쳐 레벨 11.0 또는 Metal GPUFamily 1 v3가 가능한 그래픽 카드를 지원하지만 AMD 또는 NVIDIA 칩셋을 가진 전용 3D 그래픽 카드를 사용할 것을 권장합니다. 인텔 GPU의 경우 컴퓨터의 사용 가능한 RAM의 절반까지 사용하는 통합 GPU로 인하여 16GB의 RAM을 권장합니다.

Maxon은 개별 그래픽 카드들의 DirectX 12, OpenCL 또는 Metal 모드와의 호환성에 대하여 책임지지 않습니다. 이용 가능한 칩셋, 운영 체제 및 드라이버 버전의 유형과 종류가 많기 때문에 모든 시스템의 호환성을 보장할 수는 없습니다.

항상 베타 버전이 아닌 최신의 공식 그래픽 카드 드라이버를 사용하십시오.

우리는 새로운 Cinema 4D 버전이 발표되는 싯점에서 사용 가능한 드라이버와 OS 버전과 우리 제품과의 호환성을 테스트하여, 전형적인 미드-레인지에서 하이-엔드 시스템에 집중하고, 로우-엔드(최소 사양)에 대해서는 기본적인 동작만을 확인합니다. 추가적으로 하드웨어, 드라이버 및 OS 업데이트 릴리즈에 대해서도 곧 바로 테스트하기 위하여 노력합니다.

그럼에도 불구하고, 우리는 이 Cinema 4D 버전이 출시된 이후에 발표되는 새로운 하드웨어 및 운영 체제에 대한 지원을 보증할 수는 없다는 것을 이해해 주시기 바랍니다.

Maxon 제품들의 기술적 규격은 계속 변화합니다. 따라서, 여러분의 컴퓨터 시스템(특히 더욱 정교한 구성을 가진 컴퓨터) 상에서의 소프트웨어 호환성을 테스트하려면 가장 최근 버전을 사용하시기 바랍니다.