CINEMA 4D R23 요구 사항

  • Windows:
    윈도우즈:SSE3를 지원하는 Intel 또는 AMD 64-비트 프로세서 상에서 동작하는 윈도우즈 10 64-비트

  • macOS: Intel 기반의 Apple Macintosh 또는 Apple M1 Mac에서 구동하는 64 비트 CPU를 가진 MacOS 10.14.6 또는 그 이상, 4GB RAM. Cinema 4D 향후 버전을 Mac 상에서 구동하려면, 최소 macOS 10.14과 최소 macOS GPU Family 1_v3을 지원하는 Mac 시스템을 필요로 합니다. MacOS System Information, Graphics 탭에서 Metal 호환성을 확인할 수 있습니다. macOS 10.15로 업데이트할 것을 권장합니다. 최신 macOS에는 Metal에 대한 여러 가지 개선 사항들이 들어있어 성능, 안정성 및 뷰포트와의 상호 작용이 향상될 것입니다.

  • 리눅스:
    CentOS 7, 64bit
    Ubuntu 18.04 LTS, 64bit.

  • 온-라인 연결이 필요합니다.
  • 윈도우즈:
    OpenGL 4.1 또는 그 이상을 지원하는 OpenGL 그래픽스 카드(전용 GPU 권장)
    제한사항: 윈도우즈의 경우, AMD 그래픽 카드에 대한 드라이버가 필요합니다:
    www.amd.com/en/support/kb/release-notes/rn-pro-win-20-q1-2

  • mac OS:
    OS: macOS 10.14 또는 상위 버전
    Metal: macOS GPUFamily1 v3 또는 상위 버전 (about this Mac → System report → Graphics/Displays 참조)
    GPU: Apple에서 공식적으로 지원하는 하드웨어 (feature set macOS GPUFamily1 v3+)
    e-GPU: 공식적으로 지원하는 하드웨어 (https://support.apple.com/en-us/HT208544 참조)


Cinema 4D는 모든 OpenGL 4.1 또는 Metal GPUFamily1 v3 호환 그래픽 카드들을 지원하지만, AMD 또는 NVIDIA 칩셋을 장착한 전용 3D 그래픽 카드 사용을 권장합니다.

Maxon은 개별 그래픽 카드들의 OpenGL, OpenCL 또는 Metal 모드 호환에 책임을 지지 않습니다. 많은 수의 다양한 칩셋 및 운영 체제와 드라이버 버전으로 인하여 모든 시스템의 호환성을 보증할 수는 없습니다.

항상 최신의 (베타 버전이 아닌) 공식 그래픽스 카드 드라이버를 사용하십시오.

우리는 새로운 Cinema 4D 버전이 발표되는 싯점에서 사용 가능한 드라이버와 OS 버전과 우리 제품과의 호환성을 테스트하여, 전형적인 미드-레인지에서 하이-엔드 시스템에 집중하고, 로우-엔드(최소 사양)에 대해서는 기본적인 동작만을 확인합니다. 추가적으로 하드웨어, 드라이버 및 OS 업데이트 릴리즈에 대해서도 곧 바로 테스트하기 위하여 노력합니다.

그럼에도 불구하고, 우리는 이 Cinema 4D 버전이 출시된 이후에 발표되는 새로운 하드웨어 및 운영 체제에 대한 지원을 보증할 수는 없다는 것을 이해해 주시기 바랍니다.

Maxon 제품들의 기술적 규격은 계속 변화합니다. 따라서, 여러분의 컴퓨터 시스템(특히 더욱 정교한 구성을 가진 컴퓨터) 상에서의 소프트웨어 호환성을 테스트하려면 가장 최근 버전을 사용하시기 바랍니다.